0
trendy frp 6.0 linux version 3.10.65

Open 1 Answers 14 Views Mobicel
need mobicel trendy frp 6.0  linux version 3.10.65
Are you unable to service your device's software by yourself, then please have a look at our Repairs services to learn how we could help.

1 Answer

0
Hi Sir. This must be Android (which is Linux based). What you need to do is to boot into recovery and check if you see SPD on the recovery header. If you do, then order and use the FRP tool bundled with the SPD Trendy ROM, else order and use the tool bundled with the MTK Trendy ROM.
answered Jan 25 by Kervin (48,950 points)
...