Get notified via email whenever a new firmware or ROM file is added. Go here to register your email address.
0 votes
in Mobicel by (1.1k points)
need mobicel trendy frp 6.0  linux version 3.10.65

1 Answer

0 votes
by (64k points)
Hi Sir. This must be Android (which is Linux based). What you need to do is to boot into recovery and check if you see SPD on the recovery header. If you do, then order and use the FRP tool bundled with the SPD Trendy ROM, else order and use the tool bundled with the MTK Trendy ROM.
Saroms HELP, where you can avail support on files purchased through saroms or request any other Chinese lowend firmware or file not yet listed on www.saroms.co.za.
...